Unscheduled maintenance - Wintermute OTC services are halted temporarily

Incident Report for Wintermute OTC

Resolved

The unscheduled maintenance was due to an issue at AWS.
The incident is now resolved.
Posted Jul 08, 2026 - 22:02 UTC

Investigating

We are currently investigating an issue
Posted Jul 08, 2026 - 21:28 UTC
This incident affected: Wintermute NODE API (AMERS, EMEA, APAC) and Wintermute NODE UI (Wintermute Node).