Unscheduled maintenance - hardware failure on service provider

Incident Report for Wintermute OTC

Resolved

Our services are currently back online. We are continuing to monitor the situation while we await further resolution from our suppliers.

Please be aware that there remains a risk of additional service disruption until the underlying supplier issues are fully resolved.
Posted Aug 22, 2026 - 14:44 UTC

Update

We were affected by a global outage of the major network link provider, and despite us having protected links that should go via different paths, our provider broke full connectivity
Posted Aug 22, 2026 - 13:58 UTC

Update

We have identified an issue with the hardware of a service provider
Posted Aug 22, 2026 - 12:24 UTC

Update

The issue is on Wintermute's service provider, who had a hardware failure. We are working to recover the service.
Posted Aug 22, 2026 - 12:23 UTC

Investigating

We are currently investigating this issue.
Posted Aug 22, 2026 - 11:12 UTC
This incident affected: Wintermute NODE API (AMERS, APAC) and Wintermute NODE UI (Wintermute Node).